This page provides status information on DataRemote services. If you are experiencing a service issue, please place a support ticket in the DataRemote Customer Support Portal.

Ara / DRI API / XT (2,3,6,7) Service Advisory

Incident Report for DataRemote

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 03:38 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 03:29 EDT

Investigating

Please be advised that we are currently experiencing issues with the Ara / DRI API and XT platforms. Our team is actively working to investigate the issue.
Posted Jun 18, 2026 - 03:21 EDT
This incident affected: Ara / DRI API and XT (2, 3, 6, 7).